Filtering: Author: <UNKNOWN> Clear All
Filter scripts
Script Name Version Category Author Year Tags Size Views Downloads Download
7th Sphere 3.0 Addon <UNKNOWN>
2026 mIRC script addon 1.42 MB 15 23 Download
<UNKNOWN> 1.0 Utility <UNKNOWN>
2003 mIRC script 6.92 KB 6 17 Download
AfterMath 1.0 Addon <UNKNOWN>
1998 mIRC script addon 5.23 MB 5 14 Download
Airliner MSN 5 5.0 Addon <UNKNOWN>
2003 mIRC addon resources MSN 705.46 KB 3 17 Download
ALiL Piece of EviL 1.0 Bot <UNKNOWN>
2000 installer mIRC script 0.09 KB 9 20 Download
AMP Status 1.0 Addon <UNKNOWN>
2000 media player now playing status display AMP Winamp 39.17 KB 3 16 Download
Annoy Bot 3.0 Bot <UNKNOWN>
2000 annoy bot harassment channel disruption bot 827 KB 7 25 Download
Around The Globe 1.0 Utility <UNKNOWN>
1997 global message mass notice mass msg IRC network traversal who query DALnet MemoServ 17.27 KB 8 18 Download
Assault 1.0 War <UNKNOWN>
1997 war attack 0.14 KB 3 8 Download
BAE 2000 Patch 7 7.0 Addon <UNKNOWN>
2000 patch update addon 1.57 MB 7 17 Download
BAE 2000b 1.0 Bot <UNKNOWN>
2000 bot channel management mIRC script 9.11 MB 7 23 Download
BAE 2000X 1.0 Bot <UNKNOWN>
2000 bot channel management automation 5.98 MB 7 20 Download
BarBot 1.1 Bot <UNKNOWN>
2000 bar bot channel bot drinks IRC bot 2.11 MB 9 13 Download
Bitch X 1.0 Protection <UNKNOWN>
1999 channel protection ban management kick auto-ban bitch mode 51.67 KB 7 14 Download
BitchX Script 1.0 Addon <UNKNOWN>
1999 BitchX IRC client addon mIRC 1.65 MB 9 14 Download
BPM 1.7 Utility <UNKNOWN>
2026 bpm beats per minute music tempo 1.11 MB 9 11 Download
Brainfuck Interpreter 1.0 Utility <UNKNOWN>
2009 brainfuck interpreter esoteric language code execution channel command 2.29 KB 2 10 Download
Burn 1.7 1.7 War <UNKNOWN>
1997 war script flood channel takeover IRC attack 743.28 KB 3 12 Download
Canavar 1.0 Bot <UNKNOWN>
2026 bot mIRC script 2.61 MB 5 14 Download
Channel Splitter 1.0 Addon <UNKNOWN>
2002 channel split notice window join/part display nick changes topic changes mode changes kick display WindowFX custom window channel events 36.92 KB 1 13 Download
Chatty 0.16 Addon <UNKNOWN>
2000 chat standalone IRC client addon Windows 45.04 MB 6 9 Download
CirCC 1.0 Utility <UNKNOWN>
2026 irc mirc script 6.14 MB 6 5 Download
CloneMaster 1.0 Protection <UNKNOWN>
1999 clone detection clone protection channel protection IRC clones 1.48 MB 6 14 Download
Custom Tray Notifies 1.5 1.5 Addon <UNKNOWN>
2008 tray notification popup window custom window transparency fade gradient icon support hash table signal taskbar notify 303.36 KB 2 7 Download
DCAmp 1.2 Utility <UNKNOWN>
2000 mp3 player winamp media player now playing 0 KB 3 20 Download
Dialog Studio 1.0 Utility <UNKNOWN>
2001 dialog editor GUI designer mIRC dialog drag-and-drop DBU support dialog preview DDE project management 5.54 KB 3 8 Download
Dialog Studio 1.0 Utility <UNKNOWN>
2002 dialog editor dialog designer GUI builder dialog table code generator import export mIRC dialog 9.01 KB 7 9 Download
DLL Help 1.0 Utility <UNKNOWN>
2001 DLL help reference utility 152 KB 3 12 Download
DreamIRC 1.0 Addon <UNKNOWN>
2026 mIRC script addon 12.33 MB 8 8 Download
DSv3.4 3.4 Utility <UNKNOWN>
1996 address book executable 3.28 MB 8 12 Download
Eclipse 1.0 Addon <UNKNOWN>
2002 mIRC script addon 97.07 KB 3 9 Download
Epsilon 1.0 Addon <UNKNOWN>
1993 mIRC script addon 1016.25 KB 5 11 Download
ES2000 Pro 2000.0 Bot <UNKNOWN>
2000 bot channel management automation 2.18 MB 6 21 Download
FaNTaSTiC 1.0 Addon <UNKNOWN>
2000 mIRC script addon 4.21 MB 4 18 Download
Flare 0.50 Addon <UNKNOWN>
1997 mIRC script addon 144.85 KB 4 11 Download
FXD 1.0 Addon <UNKNOWN>
2002 addon 5.7 KB 3 10 Download
HackBot 1.0 War <UNKNOWN>
1998 hack bot IRC bot war 82.13 KB 8 12 Download
HORNYscript 1.0 Addon <UNKNOWN>
1999 adult chat addon 3.13 MB 7 13 Download
HoS Plus 2.0 Bot <UNKNOWN>
2004 channel management bot protection 228.13 KB 3 13 Download
IA Handbook 1.0 Channel <UNKNOWN>
2002 handbook channel management reference 76.41 KB 3 13 Download
IRC Gold 1.0 Addon <UNKNOWN>
1999 irc script addon 3.81 MB 5 13 Download
IRCXPro 1.0 Bot <UNKNOWN>
2000 IRC bot channel management automation 4.81 MB 10 15 Download
Jedi Mind Tricks 1.0 Utility <UNKNOWN>
2000 mind tricks text effects channel commands 2.96 MB 10 19 Download
Kewl 1.0 Addon <UNKNOWN>
1997 mIRC script installer 0.11 KB 2 7 Download
KiLL 1.0 War <UNKNOWN>
2000 kick kill war 3.89 MB 6 13 Download
Killer Bot 1.0 Bot <UNKNOWN>
1999 bot kick channel control kill 0 KB 6 14 Download
Leopard Script 1.0 Addon <UNKNOWN>
1995 installer mIRC script 3.43 MB 5 12 Download
Linked Lists 1.0 Utility <UNKNOWN>
2007 linked list data structure hashtable sorting selection sort MSL proof of concept 28.7 KB 3 8 Download
Look Sharp 3.0 Addon <UNKNOWN>
2026 mIRC addon interface display 0 KB 9 15 Download
Mafia Script 1.0 Game <UNKNOWN>
2000 mafia game channel game role-playing game 1.92 MB 8 16 Download
MenuToXPopup 1.0 Utility <UNKNOWN>
2000 menu conversion xpopup popup menu mIRC addon 0 KB 6 8 Download
Mimic Script 1.0 Bot <UNKNOWN>
2026 mimic bot text repetition 1.72 MB 8 18 Download
mIRC DC 1.0 Utility <UNKNOWN>
1999 disconnect auto-reconnect connection management 153.57 KB 5 10 Download
mIRC Dialog Display Creator 1.3 Utility <UNKNOWN>
2001 dialog creator dialog editor GUI builder mIRC scripting 932.8 KB 5 11 Download
Mirc Eggs 1.0 Addon <UNKNOWN>
2004 easter eggs mIRC tricks hidden features 13.75 KB 4 5 Download
mIRC Help Script [11-24] 1.0 Utility <UNKNOWN>
1999 help mirc help documentation reference 0 KB 2 17 Download
mIRC Scripting Primer 1.0 Utility <UNKNOWN>
2002 scripting guide tutorial primer documentation mIRC scripting 532.18 KB 4 8 Download
Misc Toolbar 1.0 Addon <UNKNOWN>
2003 toolbar miscellaneous addon mIRC toolbar 24.49 KB 3 6 Download
Mouse Gestures 1.0 Addon <UNKNOWN>
2000 mouse gestures mouse control input handling 0 KB 3 7 Download
MP3 Ad+ 1.0 Addon <UNKNOWN>
2002 mp3 now playing advertising music announcement 0 KB 2 18 Download
MP3C Buttons 1.0 Addon <UNKNOWN>
2003 mp3 player toolbar buttons mp3 control media player 13.11 KB 5 11 Download
MSBox 1.20 Utility <UNKNOWN>
2006 message box dialog popup 1.59 MB 4 5 Download
MSN Icons 1.0 Addon <UNKNOWN>
2003 MSN icons emoticons icons addon 174.09 KB 3 8 Download
MTS (mIRC Total Script) 1.3 Addon <UNKNOWN>
2006 mIRC script total script addon 85.96 KB 3 10 Download
Multi War 1.0 War <UNKNOWN>
2000 war flood attack multi war 1.47 MB 7 10 Download
Multi [08-15] 1.0 Utility <UNKNOWN>
2003 multi-script addon 23.79 KB 2 9 Download
MUNL 61702 1.0 Utility <UNKNOWN>
2006 mIRC script 873.1 KB 3 10 Download
MusicTest 1.0 Game <UNKNOWN>
2004 music trivia trivia game mp3 player playlist m3u GUI drawing window score tracker 7.66 KB 3 9 Download
MyX 1.0 Addon <UNKNOWN>
2000 mIRC script addon 309.37 KB 7 11 Download
NeCRoNoMiCoN³ 3.0 Bot <UNKNOWN>
1999 bot channel management 26.12 MB 9 12 Download
NETicons 1.0 Addon <UNKNOWN>
2000 icon library animations images icons 269.13 KB 3 4 Download
NH 2392 1.0 Addon <UNKNOWN>
2000 mIRC script 0 KB 2 7 Download
nicklist.dll 0.5 Addon <UNKNOWN>
2004 DLL listbox nicklist window manipulation color line scroll insert line delete line mIRC DLL 147.6 KB 7 15 Download
NightWish 1.0 Bot <UNKNOWN>
2000 mIRC script bot 1.82 MB 5 21 Download
No Name Script 1.0 Utility <UNKNOWN>
2026 mIRC script 1.17 MB 7 14 Download
Nuclear 1.0 War <UNKNOWN>
1999 war nuclear installer 3.04 MB 8 9 Download
Oper-XScript 1.0 Bot <UNKNOWN>
1999 IRC operator oper script channel management IRC tools 1.31 MB 7 13 Download
Owner Bot 1.1 Bot <UNKNOWN>
2000 bot channel management owner controls 855.87 KB 7 13 Download
Particle 1.0 Addon <UNKNOWN>
1999 particle effects text effects addon 81 KB 8 13 Download
PDX - Picwin-Dialog-Extension for mIRC 1.0 Utility <UNKNOWN>
2006 dialog extension picwin progressbar mIRC color codes faded background solid background custom dialogs drawtext bitmap rendering 10.62 KB 3 12 Download
PDX - Picwin-dialog-extension for mIRC 1.0 Addon <UNKNOWN>
2006 dialog extension picwin progressbar mIRC color codes custom dialogs faded background bold text dialog controls 10.62 KB 3 8 Download
Phantasia 1.0 Game <UNKNOWN>
1999 game rpg phantasia 2.42 MB 9 13 Download
Phreak v1 1.0 War <UNKNOWN>
1996 phreak war script IRC attack flood 1.61 KB 2 11 Download
Playlist Generator 6.0 Utility <UNKNOWN>
2007 playlist generator mp3 m3u html export music file scanner 5.56 KB 1 12 Download
Popups.dll Help File 1.0 Utility <UNKNOWN>
2004 popups dll help file popup menus 18.91 KB 3 5 Download
Quake 2 Server Info 1.0 Utility <UNKNOWN>
2002 quake 2 game server browser server info UDP query server list dialog MDX listview player info map info DMFlags 359.33 KB 8 12 Download
RFC 1459 1.0 Utility <UNKNOWN>
1999 IRC protocol RFC 1459 utility 0 KB 4 14 Download
RFC 2068 1.0 Utility <UNKNOWN>
1999 HTTP RFC 2068 web networking 0 KB 3 15 Download
RFC 821 1.0 Utility <UNKNOWN>
1999 SMTP email RFC 821 mail sender 0 KB 3 20 Download
RSStats 2.7 Channel <UNKNOWN>
2000 channel statistics user stats stats tracker 0 KB 4 7 Download
Scroll It V2 2.0 Utility <UNKNOWN>
2000 scrolling text text display channel text 616.71 KB 5 6 Download
Sentinel 2.2 Protection <UNKNOWN>
2000 channel protection flood protection ban management kick auto-op 2.54 MB 6 11 Download
Server Links Checker 2.2 Utility <UNKNOWN>
2004 server links ping socket network checker server list lag check connection tester 5.06 KB 3 11 Download
Server Links Checker 2.2 Utility <UNKNOWN>
2004 server links ping network checker sockets server list lag checker IRC servers 5.06 KB 3 13 Download
Showdown Pro 1.2 War <UNKNOWN>
2026 war flood takeover IRC war 1.9 MB 10 17 Download
ShutDown Pro 1.0 Utility <UNKNOWN>
1999 shutdown system control utility 1.6 MB 7 11 Download
Silence Touch 1.0 Protection <UNKNOWN>
1999 silence ignore channel protection user silencing 3.41 MB 8 9 Download
Smoke Script 3.0 Addon <UNKNOWN>
2000 general purpose addon 3.55 MB 6 17 Download
Sorcerer 1.0 Bot <UNKNOWN>
2000 bot channel management IRC bot 1.97 MB 6 15 Download
SpellChecker 1.0 Utility <UNKNOWN>
2002 spell check dictionary editbox channel text custom dictionary IRC jargon word list 1.96 MB 2 12 Download

7th Sphere

Addon
Version3.0
Author<UNKNOWN>
Year2026
Size1.42 MB
mIRC script addon
Download

<UNKNOWN>

Utility
Version1.0
Author<UNKNOWN>
Year2003
Size6.92 KB
mIRC script
Download

AfterMath

Addon
Version1.0
Author<UNKNOWN>
Year1998
Size5.23 MB
mIRC script addon
Download

Airliner MSN 5

Addon
Version5.0
Author<UNKNOWN>
Year2003
Size705.46 KB
mIRC addon resources MSN
Download

ALiL Piece of EviL

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size0.09 KB
installer mIRC script
Download

AMP Status

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size39.17 KB
media player now playing status display AMP Winamp
Download

Annoy Bot

Bot
Version3.0
Author<UNKNOWN>
Year2000
Size827 KB
annoy bot harassment channel disruption bot
Download

Around The Globe

Utility
Version1.0
Author<UNKNOWN>
Year1997
Size17.27 KB
global message mass notice mass msg IRC network traversal who query DALnet MemoServ
Download

Assault

War
Version1.0
Author<UNKNOWN>
Year1997
Size0.14 KB
war attack
Download

BAE 2000 Patch 7

Addon
Version7.0
Author<UNKNOWN>
Year2000
Size1.57 MB
patch update addon
Download

BAE 2000b

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size9.11 MB
bot channel management mIRC script
Download

BAE 2000X

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size5.98 MB
bot channel management automation
Download

BarBot

Bot
Version1.1
Author<UNKNOWN>
Year2000
Size2.11 MB
bar bot channel bot drinks IRC bot
Download

Bitch X

Protection
Version1.0
Author<UNKNOWN>
Year1999
Size51.67 KB
channel protection ban management kick auto-ban bitch mode
Download

BitchX Script

Addon
Version1.0
Author<UNKNOWN>
Year1999
Size1.65 MB
BitchX IRC client addon mIRC
Download

BPM

Utility
Version1.7
Author<UNKNOWN>
Year2026
Size1.11 MB
bpm beats per minute music tempo
Download

Brainfuck Interpreter

Utility
Version1.0
Author<UNKNOWN>
Year2009
Size2.29 KB
brainfuck interpreter esoteric language code execution channel command
Download

Burn 1.7

War
Version1.7
Author<UNKNOWN>
Year1997
Size743.28 KB
war script flood channel takeover IRC attack
Download

Canavar

Bot
Version1.0
Author<UNKNOWN>
Year2026
Size2.61 MB
bot mIRC script
Download

Channel Splitter

Addon
Version1.0
Author<UNKNOWN>
Year2002
Size36.92 KB
channel split notice window join/part display nick changes topic changes mode changes kick display WindowFX custom window channel events
Download

Chatty

Addon
Version0.16
Author<UNKNOWN>
Year2000
Size45.04 MB
chat standalone IRC client addon Windows
Download

CirCC

Utility
Version1.0
Author<UNKNOWN>
Year2026
Size6.14 MB
irc mirc script
Download

CloneMaster

Protection
Version1.0
Author<UNKNOWN>
Year1999
Size1.48 MB
clone detection clone protection channel protection IRC clones
Download

Custom Tray Notifies 1.5

Addon
Version1.5
Author<UNKNOWN>
Year2008
Size303.36 KB
tray notification popup window custom window transparency fade gradient icon support hash table signal taskbar notify
Download

DCAmp

Utility
Version1.2
Author<UNKNOWN>
Year2000
Size0 KB
mp3 player winamp media player now playing
Download

Dialog Studio

Utility
Version1.0
Author<UNKNOWN>
Year2001
Size5.54 KB
dialog editor GUI designer mIRC dialog drag-and-drop DBU support dialog preview DDE project management
Download

Dialog Studio

Utility
Version1.0
Author<UNKNOWN>
Year2002
Size9.01 KB
dialog editor dialog designer GUI builder dialog table code generator import export mIRC dialog
Download

DLL Help

Utility
Version1.0
Author<UNKNOWN>
Year2001
Size152 KB
DLL help reference utility
Download

DreamIRC

Addon
Version1.0
Author<UNKNOWN>
Year2026
Size12.33 MB
mIRC script addon
Download

DSv3.4

Utility
Version3.4
Author<UNKNOWN>
Year1996
Size3.28 MB
address book executable
Download

Eclipse

Addon
Version1.0
Author<UNKNOWN>
Year2002
Size97.07 KB
mIRC script addon
Download

Epsilon

Addon
Version1.0
Author<UNKNOWN>
Year1993
Size1016.25 KB
mIRC script addon
Download

ES2000 Pro

Bot
Version2000.0
Author<UNKNOWN>
Year2000
Size2.18 MB
bot channel management automation
Download

FaNTaSTiC

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size4.21 MB
mIRC script addon
Download

Flare

Addon
Version0.50
Author<UNKNOWN>
Year1997
Size144.85 KB
mIRC script addon
Download

FXD

Addon
Version1.0
Author<UNKNOWN>
Year2002
Size5.7 KB
addon
Download

HackBot

War
Version1.0
Author<UNKNOWN>
Year1998
Size82.13 KB
hack bot IRC bot war
Download

HORNYscript

Addon
Version1.0
Author<UNKNOWN>
Year1999
Size3.13 MB
adult chat addon
Download

HoS Plus

Bot
Version2.0
Author<UNKNOWN>
Year2004
Size228.13 KB
channel management bot protection
Download

IA Handbook

Channel
Version1.0
Author<UNKNOWN>
Year2002
Size76.41 KB
handbook channel management reference
Download

IRC Gold

Addon
Version1.0
Author<UNKNOWN>
Year1999
Size3.81 MB
irc script addon
Download

IRCXPro

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size4.81 MB
IRC bot channel management automation
Download

Jedi Mind Tricks

Utility
Version1.0
Author<UNKNOWN>
Year2000
Size2.96 MB
mind tricks text effects channel commands
Download

Kewl

Addon
Version1.0
Author<UNKNOWN>
Year1997
Size0.11 KB
mIRC script installer
Download

KiLL

War
Version1.0
Author<UNKNOWN>
Year2000
Size3.89 MB
kick kill war
Download

Killer Bot

Bot
Version1.0
Author<UNKNOWN>
Year1999
Size0 KB
bot kick channel control kill
Download

Leopard Script

Addon
Version1.0
Author<UNKNOWN>
Year1995
Size3.43 MB
installer mIRC script
Download

Linked Lists

Utility
Version1.0
Author<UNKNOWN>
Year2007
Size28.7 KB
linked list data structure hashtable sorting selection sort MSL proof of concept
Download

Look Sharp

Addon
Version3.0
Author<UNKNOWN>
Year2026
Size0 KB
mIRC addon interface display
Download

Mafia Script

Game
Version1.0
Author<UNKNOWN>
Year2000
Size1.92 MB
mafia game channel game role-playing game
Download

MenuToXPopup

Utility
Version1.0
Author<UNKNOWN>
Year2000
Size0 KB
menu conversion xpopup popup menu mIRC addon
Download

Mimic Script

Bot
Version1.0
Author<UNKNOWN>
Year2026
Size1.72 MB
mimic bot text repetition
Download

mIRC DC

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size153.57 KB
disconnect auto-reconnect connection management
Download

mIRC Dialog Display Creator

Utility
Version1.3
Author<UNKNOWN>
Year2001
Size932.8 KB
dialog creator dialog editor GUI builder mIRC scripting
Download

Mirc Eggs

Addon
Version1.0
Author<UNKNOWN>
Year2004
Size13.75 KB
easter eggs mIRC tricks hidden features
Download

mIRC Help Script [11-24]

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size0 KB
help mirc help documentation reference
Download

mIRC Scripting Primer

Utility
Version1.0
Author<UNKNOWN>
Year2002
Size532.18 KB
scripting guide tutorial primer documentation mIRC scripting
Download

Misc Toolbar

Addon
Version1.0
Author<UNKNOWN>
Year2003
Size24.49 KB
toolbar miscellaneous addon mIRC toolbar
Download

Mouse Gestures

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size0 KB
mouse gestures mouse control input handling
Download

MP3 Ad+

Addon
Version1.0
Author<UNKNOWN>
Year2002
Size0 KB
mp3 now playing advertising music announcement
Download

MP3C Buttons

Addon
Version1.0
Author<UNKNOWN>
Year2003
Size13.11 KB
mp3 player toolbar buttons mp3 control media player
Download

MSBox

Utility
Version1.20
Author<UNKNOWN>
Year2006
Size1.59 MB
message box dialog popup
Download

MSN Icons

Addon
Version1.0
Author<UNKNOWN>
Year2003
Size174.09 KB
MSN icons emoticons icons addon
Download

MTS (mIRC Total Script)

Addon
Version1.3
Author<UNKNOWN>
Year2006
Size85.96 KB
mIRC script total script addon
Download

Multi War

War
Version1.0
Author<UNKNOWN>
Year2000
Size1.47 MB
war flood attack multi war
Download

Multi [08-15]

Utility
Version1.0
Author<UNKNOWN>
Year2003
Size23.79 KB
multi-script addon
Download

MUNL 61702

Utility
Version1.0
Author<UNKNOWN>
Year2006
Size873.1 KB
mIRC script
Download

MusicTest

Game
Version1.0
Author<UNKNOWN>
Year2004
Size7.66 KB
music trivia trivia game mp3 player playlist m3u GUI drawing window score tracker
Download

MyX

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size309.37 KB
mIRC script addon
Download

NeCRoNoMiCoN³

Bot
Version3.0
Author<UNKNOWN>
Year1999
Size26.12 MB
bot channel management
Download

NETicons

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size269.13 KB
icon library animations images icons
Download

NH 2392

Addon
Version1.0
Author<UNKNOWN>
Year2000
Size0 KB
mIRC script
Download

nicklist.dll

Addon
Version0.5
Author<UNKNOWN>
Year2004
Size147.6 KB
DLL listbox nicklist window manipulation color line scroll insert line delete line mIRC DLL
Download

NightWish

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size1.82 MB
mIRC script bot
Download

No Name Script

Utility
Version1.0
Author<UNKNOWN>
Year2026
Size1.17 MB
mIRC script
Download

Nuclear

War
Version1.0
Author<UNKNOWN>
Year1999
Size3.04 MB
war nuclear installer
Download

Oper-XScript

Bot
Version1.0
Author<UNKNOWN>
Year1999
Size1.31 MB
IRC operator oper script channel management IRC tools
Download

Owner Bot

Bot
Version1.1
Author<UNKNOWN>
Year2000
Size855.87 KB
bot channel management owner controls
Download

Particle

Addon
Version1.0
Author<UNKNOWN>
Year1999
Size81 KB
particle effects text effects addon
Download

PDX - Picwin-Dialog-Extension for mIRC

Utility
Version1.0
Author<UNKNOWN>
Year2006
Size10.62 KB
dialog extension picwin progressbar mIRC color codes faded background solid background custom dialogs drawtext bitmap rendering
Download

PDX - Picwin-dialog-extension for mIRC

Addon
Version1.0
Author<UNKNOWN>
Year2006
Size10.62 KB
dialog extension picwin progressbar mIRC color codes custom dialogs faded background bold text dialog controls
Download

Phantasia

Game
Version1.0
Author<UNKNOWN>
Year1999
Size2.42 MB
game rpg phantasia
Download

Phreak v1

War
Version1.0
Author<UNKNOWN>
Year1996
Size1.61 KB
phreak war script IRC attack flood
Download

Playlist Generator

Utility
Version6.0
Author<UNKNOWN>
Year2007
Size5.56 KB
playlist generator mp3 m3u html export music file scanner
Download

Popups.dll Help File

Utility
Version1.0
Author<UNKNOWN>
Year2004
Size18.91 KB
popups dll help file popup menus
Download

Quake 2 Server Info

Utility
Version1.0
Author<UNKNOWN>
Year2002
Size359.33 KB
quake 2 game server browser server info UDP query server list dialog MDX listview player info map info DMFlags
Download

RFC 1459

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size0 KB
IRC protocol RFC 1459 utility
Download

RFC 2068

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size0 KB
HTTP RFC 2068 web networking
Download

RFC 821

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size0 KB
SMTP email RFC 821 mail sender
Download

RSStats

Channel
Version2.7
Author<UNKNOWN>
Year2000
Size0 KB
channel statistics user stats stats tracker
Download

Scroll It V2

Utility
Version2.0
Author<UNKNOWN>
Year2000
Size616.71 KB
scrolling text text display channel text
Download

Sentinel

Protection
Version2.2
Author<UNKNOWN>
Year2000
Size2.54 MB
channel protection flood protection ban management kick auto-op
Download

Server Links Checker

Utility
Version2.2
Author<UNKNOWN>
Year2004
Size5.06 KB
server links ping socket network checker server list lag check connection tester
Download

Server Links Checker

Utility
Version2.2
Author<UNKNOWN>
Year2004
Size5.06 KB
server links ping network checker sockets server list lag checker IRC servers
Download

Showdown Pro

War
Version1.2
Author<UNKNOWN>
Year2026
Size1.9 MB
war flood takeover IRC war
Download

ShutDown Pro

Utility
Version1.0
Author<UNKNOWN>
Year1999
Size1.6 MB
shutdown system control utility
Download

Silence Touch

Protection
Version1.0
Author<UNKNOWN>
Year1999
Size3.41 MB
silence ignore channel protection user silencing
Download

Smoke Script

Addon
Version3.0
Author<UNKNOWN>
Year2000
Size3.55 MB
general purpose addon
Download

Sorcerer

Bot
Version1.0
Author<UNKNOWN>
Year2000
Size1.97 MB
bot channel management IRC bot
Download

SpellChecker

Utility
Version1.0
Author<UNKNOWN>
Year2002
Size1.96 MB
spell check dictionary editbox channel text custom dictionary IRC jargon word list
Download
1661
Total Scripts
1992-2026
Years Spanned
1008.26 MB
Total Size
19622
Total Downloads
1150
Authors
5990
Tags
8
Categories
35613
Total Files

Welcome to ScriptServ!

A comprehensive preservation project dedicated to collecting, documenting, and archiving mIRC scripts.

From here you can search, sort, filter and download all scripts. If you select a script, you can view full details, browse its contents, rate it, leave a comment, download individual files or download the entire package.

Check out the About page for more information on the project and be sure to sign the Guestbook.

BlogServ

Jul 28, 2026
One big annoyance I had when trying to catalog this project was my virus scanner deleting and removing files.
I eventually had to just trust the pro…
Jul 14, 2026
- Updated the blog to give me the ability to edit from the dashboard
- Added an RSS feed to the blog
- Added email notices for more of the user inte…
Jul 11, 2026
Thought I would list out some of the issues with the site that I'm aware of. Most of them revolve around script metadata which is to be expected. I au…
Jul 10, 2026
If you've been here before you might be thinking "the site isn't new" and on the surface you are right. The aesthetic and a lot of the content are the…